Root element is missing

Das alte Hilfeformat von Microsoft
roellig
Beiträge: 89
Registriert: Do Nov 29, 2007 10:31

Root element is missing

Beitrag von roellig »

Hallo Forum,

bei Erstellen einer Hilfe erscheint die o.g. Fehlermeldung.

Weiß jemand, was es damit auf sich hat?

Schonmal danke und bleibt gesund!

gruß - hans
***

Benutzeravatar
Jörg Ertelt
Moderator
Beiträge: 2174
Registriert: Mo Jun 20, 2005 23:41

Re: Root element is missing

Beitrag von Jörg Ertelt »

Guten Tag hans,

==
Root element is missing
==

Vermutlich fehlt in einem Topic z. B. das html- oder body-Element. Möglicherweise im Topic, das als Starttopic dient: Target > General > Startup Topic.

Bitte lassen Sie den Analyzer über das Projekt laufen: Analysis > Summary, ggf. auch auf das Summary-Icon im Analyzer-Fenster klicken. Nach dem Eintrag Ausschau halten, der "Non-XML Topics". Wenn der Eintrag vorhanden ist: Doppelklicken. Daraufhin wird das Topic angezeigt, dass das Problem verursacht.
Viele Grüße

Jörg Ertelt, Certified Flare Instructor

MADCAP SOFTWARE
:: Lizenzen kaufen / upgraden
:: Offene und Firmenseminare

SUPPORT
:: Flare-Forum
:: Flare-Knowledgebase

HELPDESIGN • JÖRG ERTELT
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Gast

Re: Root element is missing

Beitrag von Gast »

Hallo Herr Ertelt,

vielen Dank, das hilft uns weiter.

gruß - hans
***

Benutzeravatar
Jörg Ertelt
Moderator
Beiträge: 2174
Registriert: Mo Jun 20, 2005 23:41

Re: Root element is missing

Beitrag von Jörg Ertelt »

ok. Falls nicht, noch mal melden.
Viele Grüße

Jörg Ertelt, Certified Flare Instructor

MADCAP SOFTWARE
:: Lizenzen kaufen / upgraden
:: Offene und Firmenseminare

SUPPORT
:: Flare-Forum
:: Flare-Knowledgebase

HELPDESIGN • JÖRG ERTELT
Ulrichstraße 1
D-73240 Wendlingen am Neckar
www.helpdesign.eu

Antworten